C++ Compatibility Requirements
New announcements from Dash: Incident Management, Continuous Profiler, and more! New announcements from Dash!

C++ Compatibility Requirements

Compatibility

The C++ Datadog Trace library is open source - view the Github repository for more information.

This library requires C++14 to build, but if you use dynamic loading, then OpenTracing requires C++11 or later.

Supported platforms include Linux and Mac. To request Windows support, contact Datadog support.

Further Reading

Additional helpful documentation, links, and articles: